Keine Verbindung / Daten vom Tracer 5415AN

Alles was mit der Solaranzeige Image Installation und Betrieb zu tun hat. Einfache Konfiguration mit einem Gerät.

Moderator: Ulrich

Antworten
Oras
Beiträge: 1
Registriert: Mo 1. Aug 2022, 12:08

Keine Verbindung / Daten vom Tracer 5415AN

Beitrag von Oras »

Servus

war schon länger auf der suche nach nem Dashboard/Server und bin dann über Solaranzeige.de gestolpert.

nun ist es so das ich den Pi so Config hab wie beschrieben (32bit Version) . der Server steht auch und kann auch das Dashboard aufrufen und darin konfigurieren,
nur bekommt der Pi keine Daten.

Pi 3b +
Tracer 5415AN + 3210AN
DatenAdapter der auch auf Win 10 mit der Solar Station Monitor funktioniert

hab noch nen zweiten Pi für Sandbox .

im Forum gibt es einige Hinweise nur leider noch nicht den der zum Erfolg führte.

auf dem Sandbox Pi wird der Adapter richtig dargestellt (s.F)

auf dem der an der Anlage hängt steht unter lsusb , Bus 001 Device 004: ID 1a86:55d3 QinHeng Electronics , ohne den Anhang wie auf der Sandbox

würde mich über Vor und Ratschläge freuen

Marcus
Dateianhänge
raspi1.PNG

Benutzeravatar
Ulrich
Administrator
Beiträge: 3783
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 64 Mal
Danksagung erhalten: 316 Mal
Kontaktdaten:

Re: Keine Verbindung / Daten vom Tracer 5415AN

Beitrag von Ulrich »

Der RS485 Adapter muss einen FTDI Chipsatz haben. Nur bei dem ist sichergestellt, dass der nötige Treiber vorhanden ist. Hinweise darauf gibt es hier im Forum genug.
--------------------------------------
Ulrich [Admin]

Antworten