SE5000H und LG Resu 10H

Wie kann ich die Daten der Geräte grafisch darstellen? Fragen, Beispiele und Antworten zu InfluxDB und Grafana
ragsna
Beiträge: 3
Registriert: Sa 31. Aug 2019, 09:05

SE5000H und LG Resu 10H

Beitrag von ragsna » Fr 4. Okt 2019, 15:04

Mit der tatkräftigen Unterstützung von Ulrich (Danke nochmal!) habe ich die Solaranzeige mit meiner PV Anlage (2 x SE5000H und LG Resu 10H) ans laufen gebracht.

Das Auslesen funktioniert soweit. Jedoch habe ich ein spezielles Problem:

Sobald der Speicher geladen wird, stimmen die Leistungswerte des Wechselrichters an dem der Speicher hängt nicht mehr.
Teilweise gibt es große unmögliche Werte (> 6kW), manchmal sind die Werte eindeutig zu gering.
Das ganze schwankt ziemlich und kann von Minute zu Minute unterschiedlich sein.
Ich habe auch schon ein paar Versuche mit den Scheinleistungswerten gemacht, jedoch ohne Erfolg.

Sobald der Speicher vollgeladen ist oder wieder entladen wird, stimmen die Werte soweit (Vergleich mit dem SE Monitoring Portal).

Hat hier jemand ähnliche Erfahrungen in der Konstellation?
SolarEdge - 9.92 kWp - Betrieb seit 02.07.2019
16 x SunPower P19 310 Wp, 180° / 35° Neigung
16 x SunPower P19 310 Wp, 180° / 8° Neigung
2 x SE5000H
LG Resu10H 9.3 kWh

mike-eddk
Beiträge: 13
Registriert: Mo 9. Sep 2019, 14:55

Re: SE5000H und LG Resu 10H

Beitrag von mike-eddk » Mo 7. Okt 2019, 16:58

Hallo,
ich bastle noch an meiner Anlage, hab aber ähnliche Erfahrungen. Das Problem ist vermutlich, das der Master-WR die Daten seltsam ausliefert.
Ich habe das im Moment so gelöst, dass ich an den 2. WR auch ein Netzwerkkabel angeschlossen habe und dort die Daten direkt über die IP abfrage.

An dem Problem mit dem Auslesen der Batterie bin ich aktuell noch dran.

Gruß Mike
Wechselrichter Solaredge SE 7K
LG Resu 7H
SE StorEdge4
SE 3680 AC

ragsna
Beiträge: 3
Registriert: Sa 31. Aug 2019, 09:05

Re: SE5000H und LG Resu 10H

Beitrag von ragsna » Mo 7. Okt 2019, 17:34

Hallo Mike,

vom 2. Wechselrichter bekomme ich die Daten ebenfalls via LAN ausgelesen.
Das Problem am 1. Wechselrichter (an dem die Bat hängt) tritt bei mir nur auf, wenn die Bat geladen wird.
Und dann auch unregelmäßig. Derzeit kann ich da keine wirkliche Logik erkennen.

Das Auslesen der Bat sollte in kürze wohl auch in der offiziellen Version funktionieren => Ansonsten mal direkt Ulrich kontaktieren.

VG,
ragsna
SolarEdge - 9.92 kWp - Betrieb seit 02.07.2019
16 x SunPower P19 310 Wp, 180° / 35° Neigung
16 x SunPower P19 310 Wp, 180° / 8° Neigung
2 x SE5000H
LG Resu10H 9.3 kWh

Antworten