Keine Anzeige von SolarEdge Wechselzähler

Wie kann ich die Daten der Geräte grafisch darstellen? Fragen, Beispiele und Antworten zu InfluxDB und Grafana
RiverRaid
Beiträge: 2
Registriert: Fr 31. Jan 2020, 13:54

Keine Anzeige von SolarEdge Wechselzähler

Beitrag von RiverRaid » Fr 31. Jan 2020, 19:17

Hallo!

Danke für das tolle Projekt! Heute ist mein Raspberry angekommen und ich habe sofort das Image installiert :-D

Leider werden keine Daten von meinem Solaredge (SE7K, 3 Phasen mit Modbuszähler) angezeigt.
Als Type habe ich 16 gewählt, die IP und der Port stimmen auf jeden Fall.

Die SolarEdge sendet die Daten schon an eine vorhandene Haus-automation (daher weiß ich, dass IP und Port 100%ig stimmen), kann es sein, dass deshalb die Solaranzeige keine Daten bekommt?

Oder habt ihr eine Idee, wie man das überprüfen kann, bzw dem Fehler auf die Spur kommen kann?

Herzlichen Dank & schönes Wochenende :)

Benutzeravatar
Ulrich
Administrator
Beiträge: 839
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Kontaktdaten:

Re: Keine Anzeige von SolarEdge Wechselzähler

Beitrag von Ulrich » Fr 31. Jan 2020, 19:45

Schalte doch einfach einmal die Hausautomation ab. Ich nehme an, dass die den Port ständig blockiert. Ein Port kann immer nur von einem Programm benutzt werden. Die Solaranzeige blokiert ihn jede Minute nur für 5-8 Sekunden.

Ist auch die GeräteID richtig angegeben? Die ist auch wichtig und kann zwischen 1 und 9 sein.
--------------------------------------
Ulrich [Admin]

RiverRaid
Beiträge: 2
Registriert: Fr 31. Jan 2020, 13:54

Re: Keine Anzeige von SolarEdge Wechselzähler

Beitrag von RiverRaid » Sa 1. Feb 2020, 00:33

Danke für die Antwort!

Schade, dann wird es das sein... Die GeräteID ist die Selbe, die ich in der Hausautomation eingegeben habe.
Dann werde ich probieren, ob ich die Hausautomation dann über mqtt füttere.
Danke & schönes Wochenende!

Antworten