Hilfe beim Einrichten von 2x Tracern

Wenn mehr als ein Gerät an den Raspberry angeschlossen werden sollen. Z.B. ein Regler und ein Wechselrichter oder mehrere Wechselrichter. Das Maximum sind 6 Geräte pro Raspberry Pi.

Moderator: Ulrich

Antworten
mrtechnican
Beiträge: 1
Registriert: So 8. Aug 2021, 11:49

Hilfe beim Einrichten von 2x Tracern

Beitrag von mrtechnican »

Moin Moin zusammen,

ich bin blutiger Anfänger und versuche grade einen Raspberry einzurichten der meine beiden Tracer ausliest. Der erste lief perfekt, dann kam der zweite und dieser funktioniert nicht. Fehlermeldung ist folgende:

Code: Alles auswählen

21.05. 15:52:01 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:52:01    -Es ist kein Laderegler / Wechselrichter / sonstiges Gerät  ausgewählt.
21.05. 15:52:01    -Die Konfiguration wurde nicht richtig durchgeführt.
21.05. 15:52:01 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:53:02 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:53:02    -Es ist kein Laderegler / Wechselrichter / sonstiges Gerät  ausgewählt.
21.05. 15:53:02    -Die Konfiguration wurde nicht richtig durchgeführt.
21.05. 15:53:02 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:54:01 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:54:01    -Es ist kein Laderegler / Wechselrichter / sonstiges Gerät  ausgewählt.
21.05. 15:54:01    -Die Konfiguration wurde nicht richtig durchgeführt.
21.05. 15:54:01 |---------  Fehler!    Fehler!    Fehler!    Fehler!  ------------
21.05. 15:55:01 |------------   Start  tracer_regler.php  ------------------------
21.05. 15:55:02 XX -USB Port kann nicht geöffnet werden. [1]
21.05. 15:55:02 XX -Exit....
21.05. 15:55:02 |------------   Stop   tracer_regler.php    ----------------------
21.05. 15:55:41    -
T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 1
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=05.15
S:  Manufacturer=Linux 5.15.32-v8+ dwc_otg_hcd
S:  Product=DWC OTG Controller
S:  SerialNumber=3f980000.usb
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#=0x0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 5
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=02 MxPS=64 #Cfgs=  1
P:  Vendor=0424 ProdID=9514 Rev=02.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=2mA
I:  If#=0x0 Alt= 1 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=02 Driver=hub

T:  Bus=01 Lev=02 Prnt=02 Port=00 Cnt=01 Dev#=  3 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=ff(vend.) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=0424 ProdID=ec00 Rev=02.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=2mA
I:  If#=0x0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=00 Prot=ff Driver=smsc95xx

21.05. 15:55:43    -Daten:
array (
  11 => 'None 00.0: 11300 Partition',
  '' => '[Created at block.434]',
  'Unique ID' => 'l7UW.SE1wIdpsiiC',
  'Parent ID' => 'HAKk.Fxp0d3BezAE',
  'SysFS ID' => '/class/block/mmcblk0/mmcblk0p1',
  'Hardware Class' => 'partition',
  'Model' => '"Partition"',
  'Device File' => '/dev/mmcblk0p1',
  'Device Files' => '/dev/mmcblk0p1, /dev/disk/by-label/boot, /dev/disk/by-id/mmc-SB128_0xec86f19a-part1, /dev/disk/by-partuuid/5366b2b1-01, /dev/disk/by-path/platform-3f202000.mmc-part1, /dev/disk/by-uuid/37E2-62C3',
  'Config Status' => 'cfg=new, avail=yes, need=no, active=unknown',
  'Attached to' => '#10 (Disk)',
)
21.05. 15:55:43    -Daten:
array (
  12 => 'None 00.0: 11300 Partition',
  '' => '[Created at block.434]',
  'Unique ID' => 'CJka.SE1wIdpsiiC',
  'Parent ID' => 'HAKk.Fxp0d3BezAE',
  'SysFS ID' => '/class/block/mmcblk0/mmcblk0p2',



vielleicht findet sich hier ja jemand der mir bei meinem Problem helfen kann.

Antworten