openWB

PV Überschussladen mit Wallboxen. (intelligenten Ladestationen) Alles was mit der eingebauten Wallbox-Steuerung zu tun hat.

Moderator: Ulrich

sonnensuchender
Beiträge: 33
Registriert: Fr 19. Jun 2020, 11:49
Hat sich bedankt: 3 Mal

Re: openWB

Beitrag von sonnensuchender »

Hallo Ulrich

Leider kann ich zu meinem Problemchen immer noch nichts helfendes finden.. :|

Bei meinen ganzen Tests und Versuchen habe ich aber einen kleineren "Bug" gefunden.
Der hat mich ganz schön verrückt gemacht, weil ich anfangs angenommen habe es läge an meinen Tests zu der Protokollierung der RfID Chips :twisted:

Die LOGdatei hat nämlich (nach der automatischen Abschaltung des Ladevorgangs im Modus "PV Laden") immer alle Werte eingetragen bekommen.:shock:
Beim Laden selbst sah die LOGdatei wieder normal aus

Mitlerweile habe ich aber herausgefunden, das der Fehler wohl in Zeile 407 der openWB.php zu finden ist
Diese Änderung vom Wert 7 auf 8 hat den Spuk bei mir beendet

Code: Alles auswählen

    $funktionen->log_schreiben(print_r($aktuelleDaten,1),"***",8); 
Ich hoffe das war richtig und Du kannst es in einer Deiner nächsten Updates einfügen ;)

gruß
Martin

Benutzeravatar
Ulrich
Administrator
Beiträge: 2421
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 12 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: openWB

Beitrag von Ulrich »

Ja, das war richtig. Ich korrigiere das im Original.
Danke für die Info.
--------------------------------------
Ulrich [Admin]

Antworten