Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

PV Überschussladen mit Wallboxen. (intelligenten Ladestationen) Alles was mit der eingebauten Wallbox-Steuerung zu tun hat.

Moderator: Ulrich

Antworten
Simml
Beiträge: 17
Registriert: Fr 11. Okt 2019, 13:28

Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

Beitrag von Simml »

Habe jetzt auch endlich ein Elektroauto und seit kurzem sind meine PV Module frei von Schnee, so dass ich die Wallbox Steuerung jetzt endlich ausprobieren kann.
Die Software Version ist die 4.7.1

Die Kommunikation mit der Wallbox und die Regelung des Ladestroms klappen. Und das ist
schon mal genial. Vielen Dank an dieser Stelle Ulrich, für die tolle Arbeit, die du da leistest. Da muss ich fast mal wieder eine Spende abdrücken :).

Ich hab jetzt inzwischen die einzelnen Ladeprogramme ausprobiert und versuche die Parameter so zu optimieren, dass das Auto am Vormittag Priorität hat (man muss die Zeit nutzen, wenn das Auto an der Wallbox hängt). Daher habe ich die Parameter AbSOC und BisSOC sehr niedrig (10%) gesetzt.
Gegen Abend hingegen soll der Speicher im Keller Priorität haben. Denn was nützt es mir, wenn das Auto voll ist und ich Abends den Haushaltsstrom zukaufen muss, weil die Energie aus dem Akku in das Auto geladen wurde und die Solarleistung dann am Ende des Tages nicht mehr ausreicht, den Akku nochmal aufzuladen. Daher habe ich den Paramerer "spätester Zeitpunkt der Ladung" auf 15 Uhr gesetzt. Das scheint aber irgendwie ignoriert zu werden. Ich habe soeben das Auto nach 15 Uhr angesteckt und es wird munter geladen und mein SOC wird kleiner und kleiner (Sowohl im Batterie und PV Modus).

Im Netzmodus habe ich den Parameter max. Energie auf 10000 gesetzt. Heute Vormittag habe ich das Auto im Netzmodus aufgeladen, da keine Sonne da war. Um den Geldbeutel zu schonen wollte ich nur 10kWh reinladen. Insgesamt wurde das Auto aber mit 17kWh ganz aufgeladen. Also auch diesen Parameter scheint mein freundlicher Raspberry nicht ganz ernst zu nehmen.

Noch eine Verständnisfrage:
Im PV Modus ist der Ladevorgang ja vom SOC und der PV Leistung abhängig. Ist das eine UND oder eine ODER Verknüpfung? Sprich müssen beide Kriterien erfüllt sein oder reicht eine von beiden, damit der Ladevorgang startet ?

Im folgenden noch ein paar Screenshots dazu.

Wallbox_Parameter.JPG
Keba_PV_Mode.JPG
Keba_Batt_Mode.JPG
Ich freue mich über Tipps.

Viele Grüße
Simon

Benutzeravatar
Ulrich
Administrator
Beiträge: 2289
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 8 Mal
Danksagung erhalten: 104 Mal
Kontaktdaten:

Re: Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

Beitrag von Ulrich »

Hallo Simon,

die Wallbox Steuerung ist sehr kompliziert. Deshalb bitte nur ein Problem verfolgen, sobald man die Ladeprogramme zwischendurch umschaltet ist eine Problemverfolgung nicht mehr möglich.

Hier sind die häufigsten Probleme:
  1. Sobald man die Steuerung nach Sonnenauf aktiviert, sind alle Zeitangaben unwirksam. (Oder Schaltung)
  2. Die Lademenge sollte die Keba Wallbox berücksichtigen. Das wird jedoch die zusätzliche Lademenge sein. Wie die Keba das genau umsetzt müssten wir dann noch untersuchen. Auch was in diesem Fall eine Ladeunterbrechung bewirkt.
  3. AbSOC und BisSOC gleich zu setzen ist keine gute Idee. Dann besser beide auf 0 setzen, dann ist die Funktion ausgeschaltet.
  4. Startet die Wallbox die Ladung, dann wird sie von der Steuerung nicht gestoppt. Die Steuerung ist das letzte Glied in der Befehlsfolge. Zuerst kommt das Auto, dann die Wallbox und dann die Steuerung in der Hirachie. Auch wenn man zwischenden Ladeprogrammen umschaltet werden die Start Ladung Veraussetzungen übersprungen. D.h. mann muss die Steuerung erst ausschalten, bevor man das nächste Ladeprogramm auswählt.
--------------------------------------
Ulrich [Admin]

Simml
Beiträge: 17
Registriert: Fr 11. Okt 2019, 13:28

Re: Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

Beitrag von Simml »

Hallo Ulrich,

Danke für die schnelle Antwort. Jetzt schauts besser aus. Ich habe kürzlich ein Update gemacht und dann die alte Wallbox.Steuerung.Ini Datei wieder eingespielt. Da waren Parameter wie "Kap60" oder "NurBeiSonne" nocht nicht drin. Vermutlich lag da das Problem. Ob jetzt auch der Parameter MaxEnergie funktioniert muss ich noch testen.

Kann man eigentlich bei [Geräte] auch zwei Wechselrichter angeben und die Solarleistung beider zusammenzählen? Hab bei [Geräte] jetzt zudem auch noch das Smartmeter angegeben. Wird die Information über Verbrauch und Einspeisung für die Ladestromsteuerung genutzt?

Hab Dir übrigens soeben nochmal eine Spende überwiesen und geh davon aus, dass ich Dank dieser Steuerung die nächsten Jahre ein vielfaches davon einsparen kann.

Benutzeravatar
Ulrich
Administrator
Beiträge: 2289
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 8 Mal
Danksagung erhalten: 104 Mal
Kontaktdaten:

Re: Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

Beitrag von Ulrich »

Nein, man kann nur einen Laderegler oder Wechselrichter angeben.
Für den SOC der Batterie kannn man noch ein BMS angeben. Mehr nicht. Siehe aktuelles Wallbox Dokument.
--------------------------------------
Ulrich [Admin]

Simml
Beiträge: 17
Registriert: Fr 11. Okt 2019, 13:28

Re: Parameter der Wallbox.steuerung.ini werden teils nicht ernst genommen

Beitrag von Simml »

Heute war ich zwar auf dem Dach und hab fleißig den Schnee von den Modulen geschaufelt, aber leider hats nicht gereicht um das Auto mit Solarstrom vollzuladen. Das war die Gelegenheit die Option max. Energiemenge nochmal zu testen.
Über Solarstrom wurden tagsüber im PV Modus 6kWh reingeladen. Abends habe ich dann umgeschalten auf Netzmodus. Dabei ist eine max. Eneregiemenge von 10kWh definiert. Da zuvor schon 6kWh reingeladen wurden und das Kabel nicht in der Zwischenzeit abgesteckt wurde, wurden im Netzmodus dann nur noch 4kWh reingeladen.
Hat also jetzt prima funktioniert. Auch gut zu wissen, dass die vorher geladene Energiemenge berücksichtigt wird.

Antworten