Wallboxsteuerung funktioniert nicht go-eCharger

PV Überschussladen mit Wallboxen. (intelligenten Ladestationen) Alles was mit der eingebauten Wallbox-Steuerung zu tun hat.

Moderator: Ulrich

Bogeyof
Beiträge: 679
Registriert: Mi 13. Mai 2020, 10:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 65 Mal

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Bogeyof »

Vermutlich hast Du im entsprechenden Dashboard noch keine Option (Stromquelle PV / Netz / Batterie) ausgewählt (angeklickt) oder in der INI-Datei steht "Neutral = yes" (damit wird auch keine Option ausgewählt ohne sie explizit beim Laden zu setzen)...

Benutzeravatar
Ulrich
Administrator
Beiträge: 2867
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

@misterhb

In der crontab muss in der letzten Zeile noch das Doppelkreuz entfernt werden.
--------------------------------------
Ulrich [Admin]

misterhb
Beiträge: 21
Registriert: Fr 7. Mai 2021, 13:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von misterhb »

@Bogeyof


in meinem Dashboard habe ich dir drei Optionen - mit folgender Abfrage:


Bildschirmfoto 2021-05-13 um 11.42.35.png
Bildschirmfoto 2021-05-13 um 11.45.16.png
in meiner meine 2.wallbox.steuerung.ini steht das so drin

Code: Alles auswählen


Neutral  = no                     ; [yes/no] Soll die Ladeeinstellung
                                        ; nach der Ladung auf neutral

@Ulrich
für was ist die letzte Zeile in der crontab ? hab es jetzt entfernt

Benutzeravatar
Ulrich
Administrator
Beiträge: 2867
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Code: Alles auswählen

*     *  *  *  *   /var/www/html/wallbox_steuerung.php       >/dev/null
Damit wird die Wallbox Steuerung aktiviert. (Siehe Wallbox Steuerung Beschreibung)
--------------------------------------
Ulrich [Admin]

misterhb
Beiträge: 21
Registriert: Fr 7. Mai 2021, 13:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von misterhb »

die Anpassung in der crontab hatte ich schon einmal gemacht - da ich der Anleitung Schritt für Schritt gefolgt bin, war mir nur nicht sicher, ob das für MultiRegler auch so passt.
Änderung vorgenommen, leider aber keine Änderung - die Felder werden im Dashboard auch nicht farbig :-(
Was könnte ich noch versuchen ?

Bogeyof
Beiträge: 679
Registriert: Mi 13. Mai 2020, 10:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 65 Mal

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Bogeyof »

Vielleicht erst mal mit dem Original Dashboard versuchen, ob sich damit eine Quelle schalten lässt. Evtl. hat der Eigenbau nicht geklappt.
Ansonsten in der Datenbank "steuerung" nachsehen, ob einer der Werte wbSteuerung1/2/3 auf 1 gesetzt ist.
Screenshot_20210513-152947.jpg

misterhb
Beiträge: 21
Registriert: Fr 7. Mai 2021, 13:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von misterhb »

Auch mit dem Original Dashboard lässt sich auch nichts schalten und in der Datenbank "Steuerung" sind auch keine Werte auf 1

Bild
Dateianhänge
IMG_4922.jpg

Benutzeravatar
Ulrich
Administrator
Beiträge: 2867
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 32 Mal
Danksagung erhalten: 181 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Bitte lese dir die Beschreibung der Wallbox Steuerung noch einmal durch. Da gibt es einen Hinweis zu "solaranzeige.local" und mDNS
--------------------------------------
Ulrich [Admin]

Bogeyof
Beiträge: 679
Registriert: Mi 13. Mai 2020, 10:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 65 Mal

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Bogeyof »

OK, dass die Steuerung nicht anspringt liegt daran, dass kein Eintrag der wbSteuerungX gesetzt ist. Dieser sollte durch das Anklicken des jeweiligen Feldes im Dashboard (Netz-/PV-/Batterie-Quelle) aktiviert werden.
Dass dies nicht funktioniert liegt vermutlich am Dashboard / Grafana. Ich hatte in einer der letzten Grafana-Versionen auch das Problem, dass das Klicken der Felder nicht funktionierte. Vermutlich gibt es auch beim Editieren des Panel den Hinweis, dass dieses Panel veraltet ist.
Als erstes solltest Du herausfinden, welche Version von Grafana bei Dir installiert ist. Aktuelle Version wäre 7.5.6 (mit 7.5.5 funktioniert es aber auch).
Du findest die Version von Grafana z.B. wenn Du die Konfiguration von Grafana im linken Seitenmenü aufrufst immer ganz unten in einer Statuszeile. Dort wird auch angezeigt wenn es eine neue Version gibt.
Mit "sudo apt update" und dann evtl. "sudo apt upgrade" wird die Version von Grafana aktualisiert. Ob dies auch in einem Docker Container funktioniert kann ich leider nicht sagen.

Was evtl. auch funktionieren sollte, wenn Du die Maus auf das "i" in der linken oberen Ecke der Steuerungsbuttons hältst, erscheint ein kleiner Hinweistext. Fahre dann mit der Maus über den Text und da sollte dann ein anklickbarer Link sein. Dieser führt dann die Schaltung ebenfalls aus.

misterhb
Beiträge: 21
Registriert: Fr 7. Mai 2021, 13:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von misterhb »

naja ich hab da eine sehr alte Version v7.4.3 - dann liegt es vermutlich daran, muss schauen wie ich in Docker hier eine aktuelle Version rein bringe, ist als kombiniertes Image (Solaranzeige, influxDB und Grafana) nicht so leicht - erst einmal Danke für den Support

@Ulrich, die Einträge solaranzeige.local und mDNS hab ich in der aktuellen "Wallboxsteuerung mit der Solaranzeige" vom April 2021 nicht gefunden.

Antworten