Wallboxsteuerung funktioniert nicht go-eCharger

PV Überschussladen mit Wallboxen. (intelligenten Ladestationen) Alles was mit der eingebauten Wallbox-Steuerung zu tun hat.

Moderator: Ulrich

Paulus
Beiträge: 16
Registriert: Fr 7. Jan 2022, 15:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Paulus »

Hallo Zusammen. ,
Ich hab da noch mal ne Frage. Ich werde in 3 Wochen endlich mein erstes E-Auto bekommen und habe jetzt im Vorfeld mit Hilfe von Ulrich und Solarfanenrico die Soalranzeige zum Laufen gebracht. Jetzt bin ich mir nicht sicher, was ich in der wallbox.steuerung.ini eintragen muss. Im Grund scheint es alles logisch zu sein, aber...
gebe ich 1phasig ein, wird es wahrscheinlich auch nur 1phasig laden.
Was ist, wenn ich 3 phasig eingebe und nur wenig Überschuss da ist? Kann er 1 phasig beginnen und dann auf 3 phasig umschalten? Ab wieviel Überschuss kann er ansonsten mit 3 phasig beginnen? Dies ist mir nicht wirklich klar.
Könnt ihr mir da noch etwas Klarheit verschaffen. Das wär sehr hilfreich für mich.
Meine Hardware ist ein 9,2 KW/p Anlage mit Kostal Plenticore 8,5, BYD 5,1 Batterie, ein Go E Charger V3 und hoffentlich bald ein Tesla.
Danke für hoffentlich hilfreiche Antworten
Paulus

Benutzeravatar
Ulrich
Administrator
Beiträge: 3684
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 301 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Mit der Solaranzeige kann man keine Phasen umschalten! Dieser Eintrag dient nur dazu die Berechnung der Ladeleistung richtig hin zu bekommen, wenn eine Wallbox nicht angibt, mit wieviel Phasen geladen wird. Also nur als Korrektur der internen Berechnung.
Die go-eCharger meldet aber mit wie viel Phasen sie läd. Deshalb ist bei ihr der Wert nicht wichtig.

In fast allen Fällen bestimmt das Auto, mit wie viel Phasen geladen wird. Nur bei ganz wenig Wallboxen kann man das beeinflussen. Die Solaranzeige kann das aber nie.
--------------------------------------
Ulrich [Admin]

Paulus
Beiträge: 16
Registriert: Fr 7. Jan 2022, 15:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Paulus »

Hi Ulrich,
bedeutet also, es ist egal was ich dort eintrage, es wird immer der Überschuss geladen und die Phasen entscheidet dann die Wallbox bzw. das Auto ?
Dann muss ich jetzt nur noch 3 Wochen warten. Ich freu mich schon drauf, hoffe auf viel Sonne, das das hier funktioniert und ich euch Positives berichten kann.
Danke erstmal

Benutzeravatar
Ulrich
Administrator
Beiträge: 3684
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 301 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Ja, genau so ist es. In der Regel entscheidet das Auto, mit wie viel Phasen geladen werden soll.
--------------------------------------
Ulrich [Admin]

Paulus
Beiträge: 16
Registriert: Fr 7. Jan 2022, 15:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Paulus »

Guten Morgen Ulrich,
heute war es soweit. die erste Ladung sollte heute starten. Zuerst hatte ich im Dashboard "Stromquelle PV" angewählt und dann das Kabel an das Auto gesteckt. In der Go E Charger APP hatte ich max 16 Ampere eingestellt, den Zugriff auf offen gestellt( ohne RFID).Nach dem Einstecken begann er sofort mit 11 KW zu laden, obwohl ich ja gar nicht soviel Überschuss habe. Es sah auch nicht so aus, als würde er runterregeln. Jetzt habe ich in der Go E App erstmal auf 8 Amp händisch eingestellt, um so ungefähr den Überschuss zu laden. Jetzt die Frage. Was mache ich falsch?. Welche Einstellung habe ich vergessen, zu machen, das es regelt. Kannst du mir noch mal helfen. Gern auch jemand anders.
Paulus

Benutzeravatar
Ulrich
Administrator
Beiträge: 3684
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 301 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Zuerst einmal schaue in die LOG Datei. /var/www/log/wallbox.log
Dort muss eigentlich alles stehen, was so passiert ist. Ich gehe davon aus, dass die Wallbox von sich aus die Ladung startet, wenn man den Stecker einsteckt. Wenn die Ladung gestartet ist, wird sie von der Steuerung nicht mehr gestoppt. Die Stromstärke müsste aber dann auf 6 Ampere heruntergeregelt werden, da das die Mindeststromstärke der Wallbox ist.
--------------------------------------
Ulrich [Admin]

Paulus
Beiträge: 16
Registriert: Fr 7. Jan 2022, 15:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Paulus »

Hi Ulrich, ich finde keine wallbox.log in dem angegebenen Verzeichnis :-( Hmmm...

Benutzeravatar
Ulrich
Administrator
Beiträge: 3684
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 301 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Dann hast du die Steuerung auch noch nicht eingeschaltet. Wie das geht, steht in diesem Dokument:
https://solaranzeige.de/phpBB3/download ... uerung.pdf
--------------------------------------
Ulrich [Admin]

Paulus
Beiträge: 16
Registriert: Fr 7. Jan 2022, 15:24

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Paulus »

wenn du bei „sudo -E crontab -e“ die # meinst, die ist weg und gespeichert. Das sollte okay sein

Benutzeravatar
Ulrich
Administrator
Beiträge: 3684
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 301 Mal
Kontaktdaten:

Re: Wallboxsteuerung funktioniert nicht go-eCharger

Beitrag von Ulrich »

Dann muss es auch eine wallbox.log geben.

Schau bitte mal in die /var/www/log/php.log
--------------------------------------
Ulrich [Admin]

Antworten