Seite 1 von 1

Frage zu mehreren Geräten

Verfasst: Fr 13. Sep 2019, 19:43
von Timo
Hallo

Ich bin neu hier und habe gleich mal 2 Fragen.

1. Wieviel geräte kann eine Rapi gleichzeitig überwachen ? 6 Stück steht auf der Startseite.

Habe eine neue Rapi mit 4 USB anschlüssen.kann ich die alle 4 nutzen ?

Speicher ist ja auf der SD karte.

Als Endausbau hätte ich 3 x Victron 100/30 und ein BMV 700

Das sollte ja eine Rapi schaffen oder ?

Gruss Timo

Re: Frage zu mehreren Geräten

Verfasst: Fr 13. Sep 2019, 19:46
von Ulrich
Ich kann alles mit JA beantworten. :D

Re: Frage zu mehreren Geräten

Verfasst: Fr 13. Sep 2019, 19:58
von Timo
Hallo Super dann gehts morgen los :-)

Rapi ist schon unterwegs.

Gruss Timo

Re: Frage zu mehreren Geräten

Verfasst: Sa 14. Sep 2019, 11:33
von Timo
Hallo

Zum einrichten ist da ne tastatur zwingend erforderlich ? oder geht das auch über web oberfläche ? also ip ?

Gruss Timo

Re: Frage zu mehreren Geräten

Verfasst: Sa 14. Sep 2019, 13:48
von Ulrich
Hallo Timo,

am besten den Raspberry in das lokale Netz hängen und mit PUTTY darauf zu greifen. Ansonsten muss zum Einrichten eine Tastatur angehängt werden.

Re: Frage zu mehreren Geräten

Verfasst: So 15. Sep 2019, 14:11
von Timo
So rapi geht schon mal img ist drauf.
Problem 1 ich wollte ne feste ip bekomme ich aber net hin trotz anleitung von goggle und youtube.

Problem 2 habe kein kein Regler oder so angeschossen usb kabel kommen erst am Dienstag. kommt man schon ohne auf das dashboard ? setup habe ich gemacht und BMV von Victron ausgewählt. ist das dann normal das er das Dashbord net aufruft ?

Re: Frage zu mehreren Geräten

Verfasst: So 15. Sep 2019, 14:29
von Ulrich
Als Betriebssystem ist das Rasbian BUSTER. installiert Google mal nach "static IP on Raspbian Buster"

Nach dem Setup sollte sich die Solaranzeige so melden:

Grafana.jpg

Dann muss man das richtige Dashboard auswählen.

Re: Frage zu mehreren Geräten

Verfasst: So 15. Sep 2019, 14:35
von Timo
Über Putty oder web ?

Nach dem setup bekomme ich diesen fehler.

was mach ich falsch habe nur regler 4 eingegen und Objektname Solarregler 3

Nachtrag trotz fehler geht jetzt . über ip:3000 habe ich jetzt das dashboard. wenn die Kabel da sind gehts dann weiter.

Re: Frage zu mehreren Geräten

Verfasst: Mi 18. Sep 2019, 06:10
von mafe68
Die Fehlermeldung habe ich auch schon bekommen, wenn der Rpi nicht von selber startet einfach auf der Konsole einen reboot ausführen. Dann müsste es nachher passen.

Re: Frage zu mehreren Geräten

Verfasst: Mi 18. Sep 2019, 09:24
von Timo
Gut Alles klar dann mach ich mir da keine sorgen