Probleme bei der Installation

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

pv@lindenfeld.wf
Beiträge: 4
Registriert: Fr 4. Nov 2022, 18:22
Wohnort: Wolfenbüttel

Re: Probleme bei der Installation

Beitrag von pv@lindenfeld.wf »

Hallo zusammen,
ich versuche gerade, auf meinem MAC eine SD Karte mit dem neuesten solaranzeige zu erstellen. (ich mache das zum ersten Mal)
Dazu habe ich
Solaranzeige_V5.0.8.zip
runtergeladen.
Ich bekomme die ZIP aber nicht entpackt. Ich habe das MAC Archivierungsprogramm und iZIP versucht. Hat jemand Erfahrungen mit dem ZIP und nem MAC?
Ciao Reiner
Reiner Brachvogel
rb@lindenfeld.wf

Benutzeravatar
Ulrich
Administrator
Beiträge: 3986
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 92 Mal
Danksagung erhalten: 525 Mal
Kontaktdaten:

Re: Probleme bei der Installation

Beitrag von Ulrich »

Bitte mit einem Windows oder Linux ZIP entpacken. Beim MAC ZIP gibt es Probleme.
---------------------------------------
Ulrich . . . . . . . . [Projektinhaber]

pv@lindenfeld.wf
Beiträge: 4
Registriert: Fr 4. Nov 2022, 18:22
Wohnort: Wolfenbüttel

Re: Probleme bei der Installation

Beitrag von pv@lindenfeld.wf »

Ich habe es auf dem MAC doch hinbekommen. Grafana läuft.
Reiner Brachvogel
rb@lindenfeld.wf

pv@lindenfeld.wf
Beiträge: 4
Registriert: Fr 4. Nov 2022, 18:22
Wohnort: Wolfenbüttel

Re: Probleme bei der Installation

Beitrag von pv@lindenfeld.wf »

Ich habe jetzt aber das Problem, dass ich keine Daten in grafana angezeigt bekomme.
Ich habe einen Kostal Pico 12-20 Wechselrichter und somit in der /var/www/html/user.config.php als $Regler="17" eingegeben und die entsprechende IP Adresse des WR mit $WR_IP = "192.168.0.214"; eingegeben. Muss ich noch etwas machen?

Meinen Senec Stromspeicher habe ich über /var/www/html/user.config.php als $Regler="43" und entsprechender IP Adresse zum Laufen bekommen
Reiner Brachvogel
rb@lindenfeld.wf

Benutzeravatar
Ulrich
Administrator
Beiträge: 3986
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 92 Mal
Danksagung erhalten: 525 Mal
Kontaktdaten:

Re: Probleme bei der Installation

Beitrag von Ulrich »

Wenn du 2 Geräte betreiben möchtest, muss die Multi-Regler-Version konfiguriert werden.

Hier steht, was alles eingetragen werden muss:
https://solaranzeige.de/phpBB3/viewtopic.php?t=1069
---------------------------------------
Ulrich . . . . . . . . [Projektinhaber]

pv@lindenfeld.wf
Beiträge: 4
Registriert: Fr 4. Nov 2022, 18:22
Wohnort: Wolfenbüttel

Re: Probleme bei der Installation

Beitrag von pv@lindenfeld.wf »

$Regler = "43";
//
/******************************************************************************
// Raspberry Gerätenummer Raspberry Gerätenummer Raspberry Gerätenummer
// Falls mehr als ein Gerät pro Raspberry betrieben wird.
// Es ist die Reihenfolge der Geräte und taucht auch in der Nummerierung
// der x.user.config.php Dateien auf
******************************************************************************/
// GeräteID bzw. GeräteNummer Muss gleich mit der x.user.config.php sein.
// Bitte nur bei einer Multi-Regler-Version ändern. [ 1 bis 6 ]
$GeraeteNummer = "1";
//
// Bei einem Micro Wechselrichter von AEconversion oder LiCom Box von Effekta
// und anderen Geräten, die für den Zugang eine Seriennummer benötigen.
// --------------------------------------------------------------------------
// Z.B. Typ INV250-45 oder INV500-60 oder LiCom Box von Effekta
// Steht auf dem Gerät! Ist 10 stellig. Serial-No. 0607600...
// Bitte alle 10 Stellen hier eintragen.
// Bei der AX LiCom Box von Effekta sind es 14 Stellen.
// Bei den neuen AEconversion Geräten den Bootcode hier eintragen.
$Seriennummer = "0000000000"; // Regler = "5"
// Wird nur in seltenen Fällen gebraucht.
$Zugang_Kennwort = ""; // wird zur Zeit nicht benutzt
// Falls ein WLAN HF2211 serial Gateway benutzt wird true eingeben
$HF2211 = false;
//
// Nur bei PylonTech BMS US3000.. ($Regler = "41" )
// und den neuen US2000C aus dem Jahr 2019 und später
// Anzahl der vorhandenen Batteriepacks und Modell 2000 / 3000
// -------------------------------------------------------------------
$Batteriepacks = "1"; // Regler = "41"
$PylonTech = "2000"; // Regler = "41"
//
//
// Ethernet Kabelverbindung: Local Area Network (LAN)
// Alle Geräte, die über das LAN angesprochen und ausgelesen werden,
// oder ein Serial Device Server, wie z.B. der HF2211 oder der Elfin-EW11,
// dazwischen geschaltet haben, bitte hier IP und Port eintragen und
// falls erforderlich die Device ID. (Geräteadresse = WR_Adresse)
// Die Geräte Adresse wird auch manchmal bei RS485 Verbindungen benutzt.
// -------------------------------------------------------------------
// Bitte die Daten aus dem Gerät übernehmen
//
$WR_IP = "192.168.0.4"; // Keine führenden Nullen! 67.xx Ja!, 067.xx Nein!
$WR_Port = "80";
$WR_Adresse = "1"; // Achtung Adresse als Hexzahl eingeben / Dez 16 = Hex 10

##################
Das habe ich jetzt eingetragen, um den Senec Speicher (erfolgreich) auszulesen. Muss ich den block kopieren und nochmal einfügen, dann mit den Daten für den Kostal Wechselrichter?
Reiner Brachvogel
rb@lindenfeld.wf

Benutzeravatar
Ulrich
Administrator
Beiträge: 3986
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 92 Mal
Danksagung erhalten: 525 Mal
Kontaktdaten:

Re: Probleme bei der Installation

Beitrag von Ulrich »

Du musst die Multi-Regler-Version Anweisung genau befolgen. Dort steht alles Schritt für Schritt drin.
https://solaranzeige.de/phpBB3/download ... ersion.pdf

Es muss eine 2.user.config.php angelegt werden und dort die Daten des 2. Gerätes eintragen.
---------------------------------------
Ulrich . . . . . . . . [Projektinhaber]

Antworten