Wechselrichter FSP und Solaranzeige

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

Antworten
duke316
Beiträge: 2
Registriert: Mo 20. Jan 2020, 09:16

Wechselrichter FSP und Solaranzeige

Beitrag von duke316 »

Hallo,

ich habe ein raspberry Pi 4 aufgesetzt mit der neusten Softwareversion aus dem Downloadbereich.
WR Modell FSP 5,5 Hybrid Baugleich MPP
Habe die Config Datei angepasst mit Wechselrichterauswahl 24 da ich einen FSP 5,5 Kw Hybrid habe.
WlAN eingerichtet und per USB an den WR.

Dashboard erreiche ich einwandfrei, jedoch sagt Grafana bei der Auswahl "Wechselrichter Hybrid eine Phase" das er keine Daten zum Anzeigen hat.

Gibt es noch ein Tip bei der ich z.b. per Befehl die Verbindung per USB testen kann?

VG
Enrico

Benutzeravatar
Ulrich
Administrator
Beiträge: 2150
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 3 Mal
Danksagung erhalten: 73 Mal
Kontaktdaten:

Re: Wechselrichter FSP und Solaranzeige

Beitrag von Ulrich »

Versuche es einmal mit Regler Nummer 9. Wenn das nicht geht mit 8 oder 7

Nach dem Ändern der Regler Nummer immer den Raspberry neu booten!

Informationen über die Anbindung stehen in der LOG Datei

/var/www/log/solaranzeige.log
--------------------------------------
Ulrich [Admin]

duke316
Beiträge: 2
Registriert: Mo 20. Jan 2020, 09:16

Re: Wechselrichter FSP und Solaranzeige

Beitrag von duke316 »

Danke, hat funktioniert !!
WR 9 ausgewählt.

VG
Enrico

Andi76
Beiträge: 14
Registriert: Mi 5. Feb 2020, 09:57

Re: Wechselrichter FSP und Solaranzeige

Beitrag von Andi76 »

Das würde mich auch interessieren, somit könnte man bei einer langen Schlechtwetterphase, zugreifen und die Batterie schonen.
Es wäre ja der Loadausgang vom Laderegler der angesprochen werden müsste.

Benutzeravatar
Ulrich
Administrator
Beiträge: 2150
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 3 Mal
Danksagung erhalten: 73 Mal
Kontaktdaten:

Re: Wechselrichter FSP und Solaranzeige

Beitrag von Ulrich »

Andi76 hat geschrieben:
Mo 9. Mär 2020, 11:19
Das würde mich auch interessieren, somit könnte man bei einer langen Schlechtwetterphase, zugreifen und die Batterie schonen.
Es wäre ja der Loadausgang vom Laderegler der angesprochen werden müsste.
Was meinst Du damit?
--------------------------------------
Ulrich [Admin]

basti274
Beiträge: 1
Registriert: Mi 31. Mär 2021, 10:12

Re: Wechselrichter FSP und Solaranzeige

Beitrag von basti274 »

duke316 hat geschrieben:
Di 4. Feb 2020, 13:19
Hallo,

ich habe ein raspberry Pi 4 aufgesetzt mit der neusten Softwareversion aus dem Downloadbereich.
WR Modell FSP 5,5 Hybrid Baugleich MPP
Habe die Config Datei angepasst mit Wechselrichterauswahl 24 da ich einen FSP 5,5 Kw Hybrid habe.
WlAN eingerichtet und per USB an den WR.

Dashboard erreiche ich einwandfrei, jedoch sagt Grafana bei der Auswahl "Wechselrichter Hybrid eine Phase" das er keine Daten zum Anzeigen hat.

Gibt es noch ein Tip bei der ich z.b. per Befehl die Verbindung per USB testen kann?

VG
Enrico
Hi,

ich habe den gleichen Wechselrichter und bekomme ihn einfach nicht angeschlossen. Hast du beim Netzwerkkabel 4 & 5 genommen (Blau/Blau Weiß)?

Wechselrichter 9 habe ich in der Config angegeben. Ich bekomme einfach keine Daten in grafana.

Benutzeravatar
Ulrich
Administrator
Beiträge: 2150
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 3 Mal
Danksagung erhalten: 73 Mal
Kontaktdaten:

Re: Wechselrichter FSP und Solaranzeige

Beitrag von Ulrich »

basti274 hat geschrieben:
Do 8. Apr 2021, 17:47
duke316 hat geschrieben:
Di 4. Feb 2020, 13:19
Hallo,

ich habe ein raspberry Pi 4 aufgesetzt mit der neusten Softwareversion aus dem Downloadbereich.
WR Modell FSP 5,5 Hybrid Baugleich MPP
Habe die Config Datei angepasst mit Wechselrichterauswahl 24 da ich einen FSP 5,5 Kw Hybrid habe.
WlAN eingerichtet und per USB an den WR.

Dashboard erreiche ich einwandfrei, jedoch sagt Grafana bei der Auswahl "Wechselrichter Hybrid eine Phase" das er keine Daten zum Anzeigen hat.

Gibt es noch ein Tip bei der ich z.b. per Befehl die Verbindung per USB testen kann?

VG
Enrico
Hi,

ich habe den gleichen Wechselrichter und bekomme ihn einfach nicht angeschlossen. Hast du beim Netzwerkkabel 4 & 5 genommen (Blau/Blau Weiß)?

Wechselrichter 9 habe ich in der Config angegeben. Ich bekomme einfach keine Daten in grafana.
Regler = 9 wird mit einem einfachen USB Kabel angeschlossen. Hat dein Gerät denn ein USB Port? Typ B oder Micro Buchse?
Wenn nicht, kann es kein Regler 9 sein.
--------------------------------------
Ulrich [Admin]

Antworten