Problem mit Datenabfrage vom WR (Huawei) im Container

Solaranzeige und Docker
Alles was mit der Docker Version zu tun hat.

Moderatoren: Ulrich, DeBaschdi

Antworten
Snited
Beiträge: 1
Registriert: Di 21. Dez 2021, 11:28

Problem mit Datenabfrage vom WR (Huawei) im Container

Beitrag von Snited »

Hallo zusammen,

ich habe gestern meine Solaranzeige zusätzlich mal im Docker installiert und konfiguriert.
Insgesamt funktioniert auch alles.

Allerdings ist die Leistungskurve ein extremes Zackenmeer zwischen 0-Werten und den tatsächlichen Werten:
Bild

Ich vermute, dass das an vielen Fehlerhaften Datenabgriffen vom Wechselrichter liegt, was ich mir aber nicht so recht erklären kann.
Denn der RasPi läuft weiterhin und hat eine wunderbare Kurve ohner "0-Werte".
Bild

Hat da evtl noch jemand einen Denkanstoß für mich?

Viele Grüße
Jan
Dateianhänge
Diagramm.png
Fehler WR Daten.png
Fehler WR Daten.png (8.9 KiB) 270 mal betrachtet

DeBaschdi
Beiträge: 184
Registriert: Mo 10. Aug 2020, 08:13
Hat sich bedankt: 9 Mal
Danksagung erhalten: 33 Mal

Re: Problem mit Datenabfrage vom WR (Huawei) im Container

Beitrag von DeBaschdi »

Vermutlich kommen sich zeitgleiche Abfragen in die queere ?

Benutzeravatar
anraso
Beiträge: 30
Registriert: Mi 23. Mär 2022, 15:25

Re: Problem mit Datenabfrage vom WR (Huawei) im Container

Beitrag von anraso »

Gleichzeitig 2x Solaranzeige auf den Huawei bringt bei mir auch viele Fehler.
Das geht wohl nicht.
Stopp mal den Raspberry und schau dann was der Container macht.
HUAWEI Smart Energy Center SUN2000-8KTL-M1 mit Huawei Batterie 15KW und Smart Dongle, Huawai Panele 9kwp im Einsatz.
Begeisterter langjähriger Homematic-Freak.

Antworten