Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Alles was mit der Solaranzeige Image Installation und Betrieb zu tun hat. Einfache Konfiguration mit einem Gerät.

Moderator: Ulrich

BEWI
Beiträge: 2
Registriert: Fr 29. Mai 2020, 07:57

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von BEWI »

Hallo,
hier mein funktionierendes Dashboard für den Smile 5.
In der Konfiguration in der Solaranzeige habe ich den Alpha T10 ausgewählt.

Bernd
ALPHA ESS Smile5-1612115931152.json
(67.5 KiB) 333-mal heruntergeladen

tunichgut
Beiträge: 20
Registriert: Fr 22. Jan 2021, 19:30

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von tunichgut »

Moin Bernd,

vielen Dank für das Dashboard.

Funktioniert leider nicht. Ich bin schon auf der neuen Datenbankstruktur. Dein Dashboard ist mit der alten Datenbankstruktur verbunden.
Werde mich da mal ransetzen und auf die neue Datenbankstruktur verbinden.

liebe Grüße
rené
liebe Grüße
rené
---------------------------------------------------------------------
SMA SunnyBoy 3.6 & AlphaESS Smile5 mit Smile-BAT-5.8P

steffen71732
Beiträge: 1
Registriert: Mi 9. Feb 2022, 11:29

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von steffen71732 »

Hallo zusammen,

Ähnliches Problem bei mir: Die Speicher Werte werden angezeigt aber sonst nichts (smile 5, ems 1.02.42).

In welchem file bzw. wo sind denn die ganzen „Adressen“ definiert?

Viele Grüße,
Steffen

Benutzeravatar
Ulrich
Administrator
Beiträge: 5552
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 154 Mal
Danksagung erhalten: 882 Mal
Kontaktdaten:

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von Ulrich »

In der Datei alpha_ess.php
-----------------------------------------------------
Ulrich . . . . . . . . [Projekt Administrator]

Benutzeravatar
Ulrich
Administrator
Beiträge: 5552
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 154 Mal
Danksagung erhalten: 882 Mal
Kontaktdaten:

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von Ulrich »

tunichgut hat geschrieben:
Fr 29. Jan 2021, 22:20
Moin, habe (glaube ich) zwei Fehler in der alpha_ess.php gefunden

1. Fehler: // $aktuelleDaten["PV_Strom3"] [0424]
Hier sollte anstelle 0424 0426 sehen

2. Fehler: // $aktuelleDaten["BackupFrequenz"] [041C]
Im Register 041C ist nicht die BackupFrequenz, sondern die WR-Netzfreqzenz.

Könnt Ihr Euch das bei Euch bitte mal ansehen.

liebe Grüße
rené
Hallo René,

von welcher alpha_ess.php sprichst du? Die offizielle Datei beinhaltet kein Auslesen der einzelnen Zellen.
-----------------------------------------------------
Ulrich . . . . . . . . [Projekt Administrator]

tunichgut
Beiträge: 20
Registriert: Fr 22. Jan 2021, 19:30

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von tunichgut »

Ulrich hat geschrieben:
Sa 12. Feb 2022, 10:55
tunichgut hat geschrieben:
Fr 29. Jan 2021, 22:20
Moin, habe (glaube ich) zwei Fehler in der alpha_ess.php gefunden

1. Fehler: // $aktuelleDaten["PV_Strom3"] [0424]
Hier sollte anstelle 0424 0426 sehen

2. Fehler: // $aktuelleDaten["BackupFrequenz"] [041C]
Im Register 041C ist nicht die BackupFrequenz, sondern die WR-Netzfreqzenz.

Könnt Ihr Euch das bei Euch bitte mal ansehen.

liebe Grüße
rené
Hallo René,

von welcher alpha_ess.php sprichst du? Die offizielle Datei beinhaltet kein Auslesen der einzelnen Zellen.
Lieber Ulrich,

das bezieht sich auf die inline Dokumentation der alpha_ess.php.

Zeile 399 ist nicht [0424] sondern [0426]
Zeile 391 ist die Bezeichnung "BackupFrequenz" nicht korrekt, sondern müsste "WR-Netzfreqzenz" sein.

liebe Grüße
rené
liebe Grüße
rené
---------------------------------------------------------------------
SMA SunnyBoy 3.6 & AlphaESS Smile5 mit Smile-BAT-5.8P

Benutzeravatar
Ulrich
Administrator
Beiträge: 5552
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 154 Mal
Danksagung erhalten: 882 Mal
Kontaktdaten:

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von Ulrich »

Hallo René,

die Zeilennummern stimmen nicht. Bitte mache einmal ein Update, du hast anscheinend noch eine alte Version in Gebrauch.
Die Bezeichnung BackupFrequenz ist falsch, aber wird nur intern im Script verwendet. In der Datenbank steht wieder die richtige Bezeichnung.
-----------------------------------------------------
Ulrich . . . . . . . . [Projekt Administrator]

MichaW
Beiträge: 3
Registriert: Di 8. Mär 2022, 09:03

Re: Suche Unterstützung für neuen Regler: AlphaESS Smile 5-INV mit Batterie Smile-BAT-5.8P

Beitrag von MichaW »

Guten Abend zusammen,

Ich hab seit kurzem auch einen smile 5 bei mir zuhause am laufen und hab mich versucht in das Thema einzulesen, und komme einfach nicht so ganz weiter. Hab schon die unterschiedlichen Möglichkeiten mit einer Modbusverbindung versucht grün/weiß
Blau/weis bekomme aber keine Daten. Mich würde interessieren mit welcher Belegung und mit welchem Modbusadapter ihr eine Verbindung bekommt. Ich hab aktuell die Konfi vom T10 und auch das Dashboard vom T10 muss ich da Änderungen vornehmen?
Aktuell hab ich die v1.02.42 auf dem Wechselrichter und laut Info von Alpha ist der modbus bei mir aktiviert.

Über Hilfe wir ich sehr sehr dankbar

Gruß Micha

Antworten

Zurück zu „Image Installation [ Single-Regler Version ]“