Werte stimmen nicht mit Hersteller Monitoring überein

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

Gandhi
Beiträge: 4
Registriert: Di 28. Jun 2022, 18:14

Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Gandhi »

Hallo,

Habe mir vor ca. 14 Tagen die Solaranzeige installiert.
Leider stimmen bei mir die abgerufenen Werte vom WR mit dem Monitoring des Herstellers nicht überein.
Mein WR ist ein SolarEdge SE10K-RWS48BEN4 mit einem SmartMeter SE-MTR-3Y-400V-A

In der Solaranzeige habe ich den Wert 16 beim WR eingetragen.
Alle anderen Werte wurden auf Default belassen.
Daten werden auch abgerufen, nur leider stimmen die nicht wirklich mit den von SolarEdge überein.
Der einzige Wert der passt ist der Bezug.
Bei allen anderen fehlt es teilweise um die 2-4 kWh.

Kann ich das irgendwie kompensieren bzw. wo könnte das Problem liegen?

Die Daten von Solaranzeige stammen direkt aus der Datenbank von der Tabelle "AC"
Aufnahme1.jpg
LG
Robert

mstroeer
Beiträge: 4
Registriert: Do 24. Feb 2022, 17:55
Hat sich bedankt: 1 Mal

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von mstroeer »

Hast Du mal den Bezug und die Einspeisung mit den Werten des Zählers vom Netzbetreiber verglichen?

Normal sind diese Abweichungen sicherlich nicht. Ich habe den SE5000 und ebenfalls einen SE-MTR-3Y-400V-A und es stimmen alle Werte, also SolarEdge Server, Solaranzeige und Stromzähler der Netz BW exakt überein.

Gandhi
Beiträge: 4
Registriert: Di 28. Jun 2022, 18:14

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Gandhi »

Hallo mstroeer,

Bei den Bezugswerten stimmt es bis auf ein paar Watt.
Die restlichen Werte sind irgendwie Schätzeisen Werte.

Die Werte habe ich noch nicht mit dem Netzzähler verglichen.
Mache ich dieses Wochende noch.

LG
Robert

Gandhi
Beiträge: 4
Registriert: Di 28. Jun 2022, 18:14

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Gandhi »

Hallo,

Habe am Wochenende den Stromzähler am Samstag und Sonntag kontrolliert.
Die Werte passen zu dem SolarEdge Monitoring.
Dabei habe ich die Solaranzeige mal deaktiviert und mich mit iobroker, infulxdb2 und Grafana beschäftigt und ein Monitoring aufgebaut.
Das ganze läuft seit Sonntag in einer VMware und nicht auf dem Raspberry. Bisher stimmen auch hier die Werte mit dem SolarEdge Monitoring zusammen.

Ich vermute mal das die Solaranzeige irgendein Problem mit meinem WR hat oder dem Raspberry.

Century
Beiträge: 9
Registriert: Mi 1. Jun 2022, 06:31

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Century »

Hi,

hab auch einen SolarEdge WR SE8-RWK. Allerdings stimmen die Werte zwischen Monitoring Plattform und Grafana auch nicht überein. hab aber auch noch nicht rausgefunden an was es liegen mag.

lg
Thomas

Benutzeravatar
Ulrich
Administrator
Beiträge: 3802
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 64 Mal
Danksagung erhalten: 314 Mal
Kontaktdaten:

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Ulrich »

Gandhi hat geschrieben:
Di 5. Jul 2022, 17:31
Hallo,

Habe mir vor ca. 14 Tagen die Solaranzeige installiert.
Leider stimmen bei mir die abgerufenen Werte vom WR mit dem Monitoring des Herstellers nicht überein.
Mein WR ist ein SolarEdge SE10K-RWS48BEN4 mit einem SmartMeter SE-MTR-3Y-400V-A

In der Solaranzeige habe ich den Wert 16 beim WR eingetragen.
Alle anderen Werte wurden auf Default belassen.
Daten werden auch abgerufen, nur leider stimmen die nicht wirklich mit den von SolarEdge überein.
Der einzige Wert der passt ist der Bezug.
Bei allen anderen fehlt es teilweise um die 2-4 kWh.

Kann ich das irgendwie kompensieren bzw. wo könnte das Problem liegen?

Die Daten von Solaranzeige stammen direkt aus der Datenbank von der Tabelle "AC"
Aufnahme1.jpg

LG
Robert
Wenn du die Daten direkt aus der Datenbank genommen hast, hast du beachtet dass die Uhrzeit in der Datenbank in UTC sind? 00:00 Uhr ist also im Sommer 02:00 Uhr deutscher Zeit. Vielleicht kommen die Differenzen daher. 00:00 bis 23:59 UTC ist eine andere Zeitspange wie 00:00 bis 23:59 Uhr Deutscher Sommerzeit. Beides sind 24 Stunden, jedoch zeitversetzt.
--------------------------------------
Ulrich [Admin]

Century
Beiträge: 9
Registriert: Mi 1. Jun 2022, 06:31

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Century »

hmmm.... das würde zumindest erklären warum die Gesamtproduktion exakt übereinstimmt. Lösen kann man das nicht ? mit der Zeitspanne UTC ?

Benutzeravatar
Ulrich
Administrator
Beiträge: 3802
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 64 Mal
Danksagung erhalten: 314 Mal
Kontaktdaten:

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Ulrich »

Wenn man die Query in der Datenbank richtig formuliert, oder wenn man Grafana richtig konfiguriert gibt es keine Probleme.
--------------------------------------
Ulrich [Admin]

Century
Beiträge: 9
Registriert: Mi 1. Jun 2022, 06:31

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Century »

Beides denke ich gemacht zu haben.... die Queries formuliere ich immer mit dem Zusatz der TimeZone. Beispiel:

SELECT last("Wh_Heute") FROM "Summen" WHERE $timeFilter tz('Europe/Vienna')

Grafana habe ich die Zeitzone und den Tag des Wochenstarts mit angegeben. Sollte also passen. Interessanterweise weicht das Ergebnis trotzdem ab. Ich hab echt keine Ahnung mehr.

Century
Beiträge: 9
Registriert: Mi 1. Jun 2022, 06:31

Re: Werte stimmen nicht mit Hersteller Monitoring überein

Beitrag von Century »

Als Ergänzung. Ich hab mal ein Ticket bei Solaredge eröffnet um mir deren Berechnung erklären zu lassen und wie die Abweichung bei WH_Heute zustande kommen kann. Die Einstellungen in Grafana was Uhrzeit etc. betrifft passen, das ist CEST Time und die wird in den Diagrammen auch richtig dargestellt. Aber die erfassten Daten eben nicht.

Mal sehen.

Antworten