Netzteil under-voltage

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung
Antworten
jochen_newPV
Beiträge: 6
Registriert: Mo 10. Feb 2020, 19:07

Netzteil under-voltage

Beitrag von jochen_newPV »

Hallo,

mal ne Frage in die Runde. Ich habe einen Raspberry Pi3 B und verwende das Netzteil welches in der Lieferung dabei war.
Ich bekomme sehr oft den gelben Pfeil rechts oben angezeigt oder die Meldung Under-voltage detected!
Ist das bei Euch auch so? Oder welche Netzteile verwendet Ihr?

mfg Jochen

jochen_newPV
Beiträge: 6
Registriert: Mo 10. Feb 2020, 19:07

Re: Netzteil under-voltage

Beitrag von jochen_newPV »

Hallo,

nutzt Ihr anderen User das Original Netzteil vom Raspberry oder ein eigenes separates?

moving
Beiträge: 89
Registriert: Di 25. Feb 2020, 23:00

Re: Netzteil under-voltage

Beitrag von moving »

1 original und 1 anderes

Undervoltage hatte ich nur einmal aber das liegt an einem Fehler der ersten 4b Raspberrys in Verbindung mit USB C .

froema
Beiträge: 52
Registriert: Do 19. Sep 2019, 13:53

Re: Netzteil under-voltage

Beitrag von froema »

Der RasPi ist eine kleine Zicke, was die Spannung angeht. Es gibt zwei Möglichkeiten.
1. Wenn die Spannung bei 5V liegt, was noch i.O. ist, und der gelbe Blitz leuchtet, dann kann man das in der /boot/config.txt ändern und ganz am Ende noch avoid_warnings=1 hinzufügen.
2. Man nimmt ein Netzteil mit 5,1V - 5,2V. (z.B. von Goobay 71889 oder 56746 für den Pi4)
Liegt die Spannung aber unter 5V, taktet der RasPi runter. Ich nehme oft die Version 1, da nicht alle USB Ports die 5V schaffen. Meistens merke ich da keinen Unterschied.
Probiere die Version 1 und wenn er dann zicken macht, den Eintrag wieder rausnehmen oder auskommentieren.

lötix
Beiträge: 68
Registriert: Mo 2. Mär 2020, 21:43

Re: Netzteil under-voltage

Beitrag von lötix »

froema hat geschrieben:
Sa 14. Mär 2020, 21:10
...
Probiere die Version 1 und wenn er dann zicken macht, den Eintrag wieder rausnehmen oder auskommentieren.
Hast du auch schonmal einen RaspberryPi ZeroW getestet? Das wollte ich nämlich als nächstes mal machen. Einfach mal sehen, wie die Leistungseinbußen sind.

tnx4info lötix

froema
Beiträge: 52
Registriert: Do 19. Sep 2019, 13:53

Re: Netzteil under-voltage

Beitrag von froema »

Hallo Lötix,
nein den Zero habe ich dafür nicht getestet. Bisher war es meistens so, dass er mir in mehreren Anwendungen zu langsam war und ihm auch eine normale USB Buchse fehlt. Darum habe ich hier darauf verzichtet.
Viele Grüße
Marc

Antworten