Einstellungen für Solaredge WR

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

misc2000
Beiträge: 18
Registriert: Sa 15. Mai 2021, 13:40
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Einstellungen für Solaredge WR

Beitrag von misc2000 »

Update: Ich habe jetzt meinen PV-Zähler vom Versorger über die optische Schnittstelle angebunden und lese die Werte mit vzlogger aus.
Soweit klappt das alles auch sehr gut. Nur irgendwie schaltet sich mein Raspberry Pi (2b) immer als 5-6h einfach ab.
Er ist irgendwann per Netzt nicht mehr erreichbar und dann ist nur noch die rote LED an und ab und die ersten paar mal blinkte die grüne zusätzlich noch 4x.
Ich habe gestern mal noch die Raspberry Desktop Oberfläche abgeschaltet um die Last etwas zu reduzieren und lasse den PI jetzt nur noch ins Terminal booten. Hat aber nichts geholfen.
Ich habe aktuell keine Ahnung ob das ein HW- oder SW-Problem ist, bzw. wo ich überhaupt nach dem Grund für die Abschaltung schauen könnte...

Hat irgendjemand eine Idee?

Benutzeravatar
Ulrich
Administrator
Beiträge: 3784
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 80 Mal
Danksagung erhalten: 453 Mal
Kontaktdaten:

Re: Einstellungen für Solaredge WR

Beitrag von Ulrich »

Es kann mehrere Gründe haben:

1. Der Raspberry 2B ist für das aktuelle Image nicht mehr geeignet.
2. Die SD Karte hat Speicherfehler
3. Die SD Karte ist voll (mal df -h in der Konsole eingeben)
--------------------------------------
Ulrich [Admin]

misc2000
Beiträge: 18
Registriert: Sa 15. Mai 2021, 13:40
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Einstellungen für Solaredge WR

Beitrag von misc2000 »

Hallo, Danke für die Info ich hatte auch schon die SD-Karte in verdacht.
Freier Speicher war gestern noch im Filesystem.
Nur gestern hat sich diese dann leider komplett verabschiedet.
Zum Glück erst nachdem ich die 2 wichtigsten Config Files gesichert hatte.
Bin gerade dabei alles neu aufzusetzen.
Da ich aber aktuell nur mit VZlogger Daten erfasse muss ich die Konfiguration von Solaranzeige erst mal leer lassen und später kommen da die Wallboxen rein. Ich hoffe das macht erst mal keine Probleme.

Der Pi 2b war hier noch verfügbar und wird erst mal für Tests benutzt, später mache ich alles mit einem 4er

Mein 1. Problem (PV-Produktionswerte und Eigenverbrauch zu bekommen) habe ich ja jetzt im Prinzip über VZlogger gelöst.

Jetzt muss ich mich noch für 2 Wallboxen entscheiden die ich ja eigentlich steuern will.
Welche der im Konfig-File stehenden kann man empfehlen wenn man 2 gleichzeitig anbinden will?
Wollte vielleicht eine 11kw und eine 22kw beschaffen oder doch "nur" 2 x 22kw
Ich bin mich noch am einlesen und tendiere gerade zu KEBA oder OpenWB !?!?

uluru
Beiträge: 1
Registriert: So 12. Jul 2020, 14:50

Einstellungen für Solaredge WR SE 12,5k ohne Display

Beitrag von uluru »

Hallo Gemeinde

Problem identifiziert (log ausgelesen) dass WR (SE12.5k ohne Display) nicht gefunden wird nach Erstinstallation/Konfiguration.

Ich habe Zugriff mit WLAN vom Wechselrichter über die mySolarEdge App, folgende Anzeigen:
Unter Kommunikation: LAN Ethernet verbunden, RS485-1 Modbus 1von 1, RS485-2 SE Slave.
Unter Zähler: Einspeisezähler SN*****, RS485-1 Modbus-ID #2, Status ok

Diese Idee geht bei mir nicht:
https://github.com/jbuehl/solaredge/iss ... -593628584
Ist die Adresse http://172.16.0.1 oder http://172.16.0.15, bei beiden wird die Seite nicht geöffnet.

Was genau muss nun bei Support SolarEdge freigeschaltet werden, resp wie lautet die technische Bezeichnung?

Danke
René

TeamO
Beiträge: 646
Registriert: Mo 22. Jun 2020, 08:58
Hat sich bedankt: 6 Mal
Danksagung erhalten: 112 Mal

Re: Einstellungen für Solaredge WR

Beitrag von TeamO »

Bei Solaredge brauchst Du erstmal die IP in Deinem Netzwerk.
Wahrscheinlich irgend etwas mit 192.168.xxx.xxx
Dann muss durch Deinen Solarteur oder durch den SolarEdge-Support auf dem Wechselrichter ModbusTCP aktiviert werden.
Desweiteren benötigst Du dann von Deinem Solarteur oder vom SE-Support die Info zum ModbusTCP-Port und die WR-ID. Diese wird dort ebenfalls eingetragen/angezeigt.
Danach die entsprechenden Daten in der (x.)user.config.php eintragen, Solaranzeige/Raspi neu starten und danach dann den Wechselrichter ebenfalls neu starten.

Antworten