Welcher Regler läuft mit welcher Software-Version?

Welche Solarregler können mit dieser Anzeige benutzt werden?
Benutzeravatar
Ulrich
Administrator
Beiträge: 508
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Kontaktdaten:

Welcher Regler läuft mit welcher Software-Version?

Beitrag von Ulrich » Fr 4. Jan 2019, 16:36

Mit welchem Solar Regler / Wechselrichter läuft die Solaranzeige Software? Die Liste ist dynamisch und wird ständig noch erweitert. Es gibt eine Unmenge baugleicher Geräte. Wenn Ihr unsicher seit, fragt doch einfach hier auf dem Server einmal nach.
  • IVT Regler SCplus und SCDplus benötigt Image Software Version 4.0.x
  • Steca TAROM 6000 und TAROM 4545 benötigt Image Software Version 4.2.3
  • Steca Solarix PLI 5000-48 benötigt Image Software 4.0.x
  • Regler der Tracer Serie z.B. von Solar XXL benötigt Image Software Version 4.0.x
  • Victron BlueSolar und SmartSolar Regler benötigen Image Software 4.0.x
  • Victron BMV 700 benötigt Image Software ab Version 4.2.1
  • Victron Phoenix Wechselrichter benötigt Image Software ab Version 4.2.3
  • AEconversion INV Wechselrichter benötigt Image Software 4.0.x
  • Effekta AX Serie benötigt Image Software 4.0.x
  • Voltronic Axpert Serie benötigt Image Software 4.0.x
  • InfiniSolar PIP Serie benötigt Image Software 4.0.x
  • InfiniSolar V Serie benötigt Image Software ab 4.0.x
  • MPPSolar PIP HSE/MSE Serie benötigt Image Software 4.0.x
  • MPPSolar PIP-MS/MSX SERIES benötigt Image Software ab 4.0.x
  • MPPSolar MPI Hybrid 3-Phasen 10kW benötigt Image Software ab 4.1.5
  • SolarMax S-Serie benötigt Image Software ab 4.2.1
  • Fronius Symo Serie benötigt Image Software ab 4.2.3
  • AutarcTech Joulie-16 BMS Batteriemanagementsystem benötigt Image Software ab 4.2.4
  • Rover-Serie Laderegler von Renogy benötigt Image Software ab 4.2.5
  • US2000 B Batterie-Management-System benötigt Image ab Version 4.2.8
  • SolarEdge Wechselrichter benötigt Image ab Version 4.2.8
  • KOSTAL Pico und Plenticore Serie Wechselrichter benötigt Image ab Version 4.2.8
  • FSP Solar PowerManager Hybrid Serie benötigt Image ab Version 4.2.8
  • S10E und S10 mini von E3/DC benötigt Image ab Version 4.3.1
Hier findet Ihr weitere Informationen zum jeweiligen Anschluss an das Gerät. Welches Kabel ist dafür nötig?


Suchworte:
PV Monitoring, Solaranlage überwachen, Raspberry Pi, Solar, Monitor, Laderegler, Logger, Controller, Ladestromanzeige, Solarsteuerung, Solar Datenlogger, Anzeigentafel, HomeMatic, ivt, Solaranlage, Steuerung, Photovoltaik Display, Solaranzeigen, PV Monitoring, Solarlogger. Fernanzeige, Stromüberschuss, guerillaphotovoltaik, photovoltaik display, solardisplay, solaranzeigen,guerilla anlage


Zuletzt als neu markiert von Ulrich am Fr 4. Jan 2019, 16:36.
--------------------------------------
Ulrich [Admin]