Hilfe zu Huawei SUN10kl-m1

Alles was mit der Solaranzeige Image Installation und Betrieb zu tun hat. Einfache Konfiguration mit einem Gerät.

Moderator: Ulrich

vpns2000
Beiträge: 16
Registriert: Do 29. Jul 2021, 14:23
Wohnort: Dobermannsdorf / Niederösterreich
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von vpns2000 »

Hallo meine Lieben,
ich steh nun wieder vor einem Problem mit meinem Dongle.
Der Dongel hat schinbar selbst ein Update von 123 auf 124 gemacht nun ist es so das ich keine Informationen mehr in meiner Solaranzeige bekomme.
Auch ist es so das der Port 501 und 502 geschlossen ist!!!

Hat jemand eine IDE warum das JETZT so ist oder muss ich nun wieder was umstellen am WR???

Danke
Lg

solachab
Beiträge: 47
Registriert: Di 8. Jun 2021, 18:01
Danksagung erhalten: 1 Mal

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von solachab »

ja - musst mit einer AKTUELLEN Android oder iOS Fusion Solar APP den TCP Port öffnen
brauchst dazu wahrscheinlich Installer Zugang in der App

https://forum.huawei.com/enterprise/en/ ... 585-100027

Tante edit: in der App kannst du auch das Autoupdate ausschalten ;)

vpns2000
Beiträge: 16
Registriert: Do 29. Jul 2021, 14:23
Wohnort: Dobermannsdorf / Niederösterreich
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von vpns2000 »

solachab hat geschrieben:
Mo 15. Nov 2021, 08:18
ja - musst mit einer AKTUELLEN Android oder iOS Fusion Solar APP den TCP Port öffnen
brauchst dazu wahrscheinlich Installer Zugang in der App

https://forum.huawei.com/enterprise/en/ ... 585-100027

Tante edit: in der App kannst du auch das Autoupdate ausschalten ;)
Hallo, Danke für die Info!
habe es schon gefunden. war wieder auf off gestellt.

DANKE!!!!


LG

hewi0
Beiträge: 2
Registriert: Mo 15. Nov 2021, 17:19

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von hewi0 »

Hallo,
dankeschön für diese tolle Software und diesen Support...!
Ich konnte gestern meine SUN2000-6KTL M1 mit LUNA2000 10KW erfolgreich aktivieren. Ich habe meinen Dongle, nachdem die Kommunikation mit Solaranzeige nicht funktioniert, auf Vers. 124 gebracht. Der Port 502 ist nun gesperrt (mit Vers. 119 nicht). Über meine App - als Installer - gibt es den Punkt TCP-Modbus nicht..., dort kann ich lediglich die ID beeinflussen. Liegt das an der App ?? Zur zeit bin ich dabei meinen WR auf die Vers. 139 hochzurüsten... vormals war die 136 drin.
Angeboten, über das Web UpgradeCenter wird auch Vers 334 und 335 , hier kommt ein POPUP mit:
"Vorgangsfehler.
Während der Gerätesynchronisierung ist ein Fehler aufgetreten. Das Upgrade ist fehlgeschlagen."

Wie kann ich nun den Port entsperren??
Danke

Nachtrag, nach Update WR auf Vers. 139 ließ sich der Port entsperren. Daten kommen aber leider trotzdem nicht.. Im solaranzeige.log

08.12. 16:08:14 MQT-Pipe exestiert nicht. Nur Info, kein Fehler...Exit.
08.12. 16:08:14 |---------------- Start huawei_LAN.php -----------------------------
08.12. 16:08:23 > -Gerätetyp: SUN2000-6KTL-M1 Modell ID: 427
08.12. 16:08:36 > -Alarm 1 Bits: 0000000000000000
08.12. 16:08:49 -Fehler beim Register: 32085
08.12. 16:09:01 MQT-Pipe exestiert nicht. Nur Info, kein Fehler...Exit.
08.12. 16:09:08 > -Gerätetyp: SUN2000-6KTL-M1 Modell ID: 427
08.12. 16:09:11 > -Alarm 1 Bits: 0000000000000000
08.12. 16:09:22 -Fehler beim Register: 32021
08.12. 16:09:30 -Fehler beim Register: 32024
08.12. 16:09:33 -Fehler beim Register: 32025
08.12. 16:09:46 -Fehler beim Register: 32030
08.12. 16:09:50 -Fehler beim Register: 32031
08.12. 16:09:53 -Fehler beim Register: 32032
08.12. 16:09:56 -Fehler beim Register: 32033
08.12. 16:10:01 -Fehler beim Register: 32034

und noch weiter...
Den Sun hat Solaranzeige über den Bus gelesen... aber der Rest ???

hewi0
Beiträge: 2
Registriert: Mo 15. Nov 2021, 17:19

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von hewi0 »

Sorry,

nach den updates, feste IP am WR einstellen hin & her ... , die Verbindung ist da - ich habe eine Anzeige im WebInterface - jedoch dort als SUN2000-17KTL ist nicht weiter schlimm. Schönheitsfehler
Nochwas, im Webinterface wird bei Gerätestatus " Netztbetrieb" angezeigt - vielleicht bei gelegenheit ....

pastafarian
Beiträge: 1
Registriert: Fr 24. Dez 2021, 12:09

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von pastafarian »

Theslowman hat geschrieben:
Mo 6. Sep 2021, 10:31
Korrekt. Den Solateur gleich darauf hinweisen das du Betreiber bist und ALLE Rechte in FusionSolar willst.
Ich stehe im Moment auch vor dem Problem dass die Version des Dongles die 119 ist. Leider habe ich einen "Kinder" Account und daher keine Möglichkeit das Softwareupdate selber zu machen.
Ich habe daher meinen Solateur aufgefordert mir den vollen Zugriff zu geben. Der meinte darauf hin dass das nicht geht weil man Partnerfirma von SKE sein muss und nur die das freischalten können. Stimmt das?

Freundliche Grüße

p.s. Bin aus Österreich

Theslowman
Beiträge: 91
Registriert: Sa 1. Aug 2020, 13:31
Wohnort: 55278 Dalheim
Danksagung erhalten: 4 Mal

Re: Hilfe zu Huawei SUN10kl-m1

Beitrag von Theslowman »

Das ist völliger Quatsch, egal ob in D oder Ö. Die wollen einfach nicht. Hast du unterschrieben das die das für dich betreiben sollen oder das es so läuft ? Du kannst dir bei Huawei selbst einen Installer Account anlegen, ist kein Thema. Dein Installateur braucht nur deine Hardwarekomponenten in deren Account raus zu löschen, dann kannst du die bei dir übernehmen und eintragen. Machen die das nicht, würde ich einen Teil der Rechnung einbehalten.

Antworten

Zurück zu „Image Installation [ Single-Regler Version ]“