Raspi finden plötzlich kein Bootmedium mehr (SSD)

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

Antworten
jensner
Beiträge: 22
Registriert: Mo 27. Mär 2023, 22:51
Hat sich bedankt: 6 Mal

Raspi finden plötzlich kein Bootmedium mehr (SSD)

Beitrag von jensner »

Hallo zusammen,

Ich verwende, gerade wegen der bekannten Problematik mit den SD-Karten oder USB-Sticks von Beginn an eine SSD (KINGDATA SSD M.2 2242 128GB).
Ca. 6 Monate lief alles bestens und ich habe mir eine recht komplexe Umgebung gebaut.
seit gestern Abend war Solaranzeige plötzlich nicht mehr aufrufbar.
Da der Raspi im Technikraum ist, konnte ich erst heute Früh nachsehen und er zeigt gleich nach dem Einschalten an, dass er kein Boot-Medium mehr findet.

Leider habe ich aktuell gerade auch keinen passenden Adapter zur Hand um zu prüfen ob hoffentlich wenigstens die Daten noch lesbar sind.
Wie @dv03 schon fragte, welche Verzeichnisse sollte ich mir, so die SSD hoffentlich noch lesbar ist, manuell sichern?

Ich mag gar nicht dran denken das gesamte Konstrukt (2 Wechselrichter + 3 Seplos Akkupack via 5 x RS485-USB-Adapter + 3 Neey`s via ESP32, ) mit 2 ultra umfangreichen Dashboards von Vorne aufzusetzen...

Viele Grüße
Jens

Hat se nicht alle
Beiträge: 119
Registriert: Fr 6. Aug 2021, 07:27
Hat sich bedankt: 16 Mal
Danksagung erhalten: 24 Mal

Re: Raspi finden plötzlich kein Bootmedium mehr (SSD)

Beitrag von Hat se nicht alle »

Mein einfacher Rat:

Mehrmals versuchen von der SSD zu starten, da es bekannt ist, dass der Raspi an diversen Adaptern die SSD nicht immer richtig erkennt.

Mein dringender Rat:

Eine Sicherungskopie der SSD herstellen (geht z.B. mit Balena Etcher)
Infini 10k - 15kWp - 16kW LiFePO4 - JK BMS - SDM630 - 10kW WP

Antworten

Zurück zu „Allgemeines“