Probleme mit meinem kleinen System.

Allgemeine Informationen zum Nachbau und zum Forum.
PV-Monitorung / PV Überwachung

Moderator: Ulrich

bladem
Beiträge: 28
Registriert: Mo 25. Apr 2022, 19:56
Danksagung erhalten: 1 Mal

Re: Probleme mit meinem kleinen System.

Beitrag von bladem »

Unwahrscheinlich das beide nen defekt haben oder ?
Sorry es ist nicht ein hf211 sondern der EW11 der im Moment auch dazwischen geschaltet ist.

Ich würde demnächst nochmal den USB zu RS485 probieren mit dem neuen Kabel und ganz kurzem Leitungsweg.

Evtl hilft mir das weiter.
Gibt es eine Art "livelog" um aktuell zu sehen was er gerade tut ?

Danke und schonen Abend

Benutzeravatar
Ulrich
Administrator
Beiträge: 5587
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 157 Mal
Danksagung erhalten: 890 Mal
Kontaktdaten:

Re: Probleme mit meinem kleinen System.

Beitrag von Ulrich »

Einen Trace gibt es in Linux bestimmt. In der Solaranzeige ist jedoch keiner eingebaut. Es muss jedoch ein RS485 zu USB Adapter mit FTDI Chipsatz sein. Bitte darauf achten. Die USB Verbindung vom Adapter zum Raspberry darf nicht verlängert werden. Zum Tracer hin, die ist nicht so kritisch. Die kann bei einem verdrillten Kabel mehr als 500 m lang sein.
-----------------------------------------------------
Ulrich . . . . . . . . [Projekt Administrator]

bladem
Beiträge: 28
Registriert: Mo 25. Apr 2022, 19:56
Danksagung erhalten: 1 Mal

Re: Probleme mit meinem kleinen System.

Beitrag von bladem »

Soweit ist mir das Bekannt. Ich habe diesen Blauen RS485 Adapter mit FTDI der hier im forum öfter genannt sind.

Aber wie gesagt mit diesem Adapter (direkt am Rpi USB) ähnluche Auslese/anzeige Fehler mittlerweile.

Benutzeravatar
Ulrich
Administrator
Beiträge: 5587
Registriert: Sa 7. Nov 2015, 10:33
Wohnort: Essen
Hat sich bedankt: 157 Mal
Danksagung erhalten: 890 Mal
Kontaktdaten:

Re: Probleme mit meinem kleinen System.

Beitrag von Ulrich »

bladem hat geschrieben:
Mi 6. Dez 2023, 10:49
Soweit ist mir das Bekannt. Ich habe diesen Blauen RS485 Adapter mit FTDI der hier im forum öfter genannt sind.

Aber wie gesagt mit diesem Adapter (direkt am Rpi USB) ähnluche Auslese/anzeige Fehler mittlerweile.
Das würde ja denn eher darauf hindeuten, dass der Tracer eine Make hat, oder ein baugleiches Gerät von einem baugleichen Gerät ist. :D
-----------------------------------------------------
Ulrich . . . . . . . . [Projekt Administrator]

bladem
Beiträge: 28
Registriert: Mo 25. Apr 2022, 19:56
Danksagung erhalten: 1 Mal

Re: Probleme mit meinem kleinen System.

Beitrag von bladem »

Guten Morgen,

Ich wollte jetzt mal wieder ein Update geben.
Seit 2 Tagen läuft es jetzt ohne Probleme.
Ich habe die Baudrate runter gesetzt auf 57600
Und im Regler die Uhrzeit eingestellt.

Ob das die Ursachen waren weiss ich nicht. Aber es scheint zu funktionieren.

Antworten

Zurück zu „Allgemeines“